Z3MCoupe.com Forums

Z3MCoupe.com Forums (http://www.z3mcoupe.com/forum/index.php)
-   Technical Discussion (http://www.z3mcoupe.com/forum/forumdisplay.php?f=42)
-   -   Missing part number (http://www.z3mcoupe.com/forum/showthread.php?t=17088)

rsk289 04-08-2014 07:03 PM

Missing part number
 
I've just replaced all the bashed and split undertray parts on my S54 - bit of a struggle! But there's one panel I haven't replaced because it's not on the RealOEM diagrams. It is a biggish flat panel that sits under the radiator, and acts as a support for the main front undertray. The old one has a part number on it:
1711 2 2284490
I realise that's one too many digits, so I've tried searching without the last '0' or the first '1'. But it's 'part not found', anywhere on RealOEM. It also doesn't seem to figure on any of the diagrams. Anybody come across this, or know anything about it?

Dave P 04-08-2014 07:07 PM

is it pictured here?

http://i1174.photobucket.com/albums/...unt2012003.jpg

rsk289 04-08-2014 07:11 PM

Kind of...

It's a separate piece, underneath the middle piece in the photo, attached to it by the three plated screws visible. It's front edge tucks under the back edge of the piece on the left.
I have a new middle piece, and it didn't come with this separate panel attached.

Dave P 04-08-2014 07:13 PM

this bit?

http://oi53.tinypic.com/2637yo6.jpg

rsk289 04-08-2014 07:14 PM

That's the chap!

Dave P 04-08-2014 07:15 PM

its under radiator section on realoem

http://www.etk.cc/bmw/EN/search/sele...CE/17/17_0103/

rsk289 04-08-2014 07:39 PM

Thanks Dave.
That is truly bizarre - the part has the incorrect number on it. It is very clearly 1711... not the correct 1721...

Anyway, sorted, so thanks!
Roger


All times are GMT. The time now is 02:02 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.