Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > M Coupé Technical > Technical Discussion
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 11-05-2010, 04:34 PM
W1234 W1234 is offline
Senior Member
 
Join Date: Jan 2010
Posts: 411
Default

Quote:
Originally Posted by soma View Post
If its not too much trouble..post some pics of where the leaks were coming from
I wish I could - but being non-technical, I have no idea!
Reply With Quote
  #12  
Old 12-05-2010, 01:30 PM
soma's Avatar
soma soma is offline
Member
 
Join Date: Jan 2009
Location: Melbourne Australia
Posts: 88
Default

Hey...no worries...glad you got it fixed though
Reply With Quote
  #13  
Old 20-05-2010, 08:12 AM
soma's Avatar
soma soma is offline
Member
 
Join Date: Jan 2009
Location: Melbourne Australia
Posts: 88
Default locating these parts

Quote:
Originally Posted by W1234 View Post
Well, it turns out it was an air leak. The cap on the fuel tank vent was missing, and there was also a small crack in the bellows to the plenium chamber (I think that's right?). Anyway, that's fixed the hunting and she now settles as before! Nothing to do with the ECU, thankfully...

Does anyone perhaps know where these parts are in the engine bay?
1. cap on the fuel tank vent
2. bellows to the plenum chamber

I'd be much obliged if someone could point me to the realoem parts...
Reply With Quote
Reply

Tags
idle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.