Z3MCoupe.com Forums

Go Back   Z3MCoupe.com Forums > M Coupé Technical > Technical Discussion
HOME Gallery Register Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 30-05-2012, 10:24 AM
scram's Avatar
scram scram is offline
Member
 
Join Date: May 2012
Location: Houston
Posts: 30
Default Tick Over Issue

I wonder if anyone can suggest possible cause/remedy for the following issue:

Once the cars done c8-10 miles the tick over increases to 1500 rpm (although the faults intermittent). If you blip the throttle it'll some times go back to 800 rpm. If you turn the engine off, it'll correct itself on start up. I've also once had it hunting and cycling between 800 and 1500 rpm.

Any suggestions?


Thanks

Scram
__________________
Scram

2000 W Z3M Coupe in Dakar Yellow
Schrick 284 Cams
Simota Induction Kit
3.46 Diff
Competition Clutch and Lightweight Flywheel
Quick Shift Kit
Bilstein Sprint & Polybushed Suspension
H&R ARB's
Supersprint Exhaust
ACS Flippers and Rear Spoiler
Reply With Quote
  #2  
Old 30-05-2012, 01:56 PM
Dave P's Avatar
Dave P Dave P is offline
Administrator
 
Join Date: Dec 2008
Location: Cheshire
Posts: 21,071
Default

may be worth checking as per this thread,

http://www.z3mcoupe.com/forum/showth...ght=rough+idle
Reply With Quote
  #3  
Old 01-06-2012, 09:33 PM
issproking issproking is offline
Senior Member
 
Join Date: Dec 2008
Posts: 333
Default

Hi Scram

Is that another Dakar in Ayrshire? Or has Tig (another member) sold his?
Reply With Quote
  #4  
Old 02-06-2012, 12:00 PM
kwoffa kwoffa is offline
Moderator
 
Join Date: Apr 2007
Location: Kingswood,Surrey
Posts: 3,197
Default

Iss..the car in the recommended thread was sold a while a go..but the owner then Keith done some great write ups during his ownership..
Reply With Quote
  #5  
Old 02-06-2012, 06:48 PM
issproking issproking is offline
Senior Member
 
Join Date: Dec 2008
Posts: 333
Default

Quote:
Originally Posted by kwoffa View Post
Iss..the car in the recommended thread was sold a while a go..but the owner then Keith done some great write ups during his ownership..
Kwoffa, I know about this car i.e. Keiths but as per thread below we have been out a couple of times for a run with a few of the guys from the forum. One being tig who either had (and its this car) or another 2000 Dakar is now in the same area.

Bit of a coincedence - my bet is this is Tig's car.

http://www.z3mcoupe.com/forum/showth...t=11670&page=4
Reply With Quote
  #6  
Old 04-06-2012, 02:15 PM
scram's Avatar
scram scram is offline
Member
 
Join Date: May 2012
Location: Houston
Posts: 30
Default Tick Over Issues

Many thanks for the link Dave, I've had a look and the rubber caps tightly in place and I can't see any other obvious air leaks.

Guessing it may be a sensor. Anyone got any other ideas????


Thanks
__________________
Scram

2000 W Z3M Coupe in Dakar Yellow
Schrick 284 Cams
Simota Induction Kit
3.46 Diff
Competition Clutch and Lightweight Flywheel
Quick Shift Kit
Bilstein Sprint & Polybushed Suspension
H&R ARB's
Supersprint Exhaust
ACS Flippers and Rear Spoiler
Reply With Quote
  #7  
Old 04-06-2012, 02:19 PM
scram's Avatar
scram scram is offline
Member
 
Join Date: May 2012
Location: Houston
Posts: 30
Default

Quote:
Originally Posted by issproking View Post
Hi Scram

Is that another Dakar in Ayrshire? Or has Tig (another member) sold his?
Not quite Ayrshire but close!!!

It's not Tig's, he's still got his. I bought this one of a guy called Dave Mallons (a Forum member) in Manchester about a month ago. It's a real beauty!!!
__________________
Scram

2000 W Z3M Coupe in Dakar Yellow
Schrick 284 Cams
Simota Induction Kit
3.46 Diff
Competition Clutch and Lightweight Flywheel
Quick Shift Kit
Bilstein Sprint & Polybushed Suspension
H&R ARB's
Supersprint Exhaust
ACS Flippers and Rear Spoiler
Reply With Quote
  #8  
Old 04-06-2012, 02:43 PM
indy indy is offline
Senior Member
 
Join Date: Aug 2009
Posts: 4,353
Default

the car is also running schrick cams, would the idle behaviour be different because of these, or has it been running steady idle in the past then only recently had the hunting?
__________________

Click here to email me
Reply With Quote
  #9  
Old 04-06-2012, 07:48 PM
scram's Avatar
scram scram is offline
Member
 
Join Date: May 2012
Location: Houston
Posts: 30
Default

Its a bit lumpy on idle, but with the cams I'd expect this. It's the erratic rpm thats concerning me. Most of the time its c800 and then for no apparent reason I can be driving along and next time I let the revs drop its risen to c1,500. 2 mins later it could be back at c800?

I contacted the last owner and he said the issue only occurred the once some months ago, but I'm getting it almost every time I use the car. Tonight was the quickest it'd come on as I'd covered less than a mile. In the past its only been when the cars up to temperature.
__________________
Scram

2000 W Z3M Coupe in Dakar Yellow
Schrick 284 Cams
Simota Induction Kit
3.46 Diff
Competition Clutch and Lightweight Flywheel
Quick Shift Kit
Bilstein Sprint & Polybushed Suspension
H&R ARB's
Supersprint Exhaust
ACS Flippers and Rear Spoiler
Reply With Quote
  #10  
Old 04-06-2012, 07:57 PM
Fat Tony Fat Tony is offline
Moderator
 
Join Date: Jul 2009
Location: Leeds(ish)
Posts: 2,053
Default

Idle control valve? Have you had it plugged in to diagnostics yet to see if there are any errors recorded?

I had a similar issue with varying idle speed, but mine was when starting from cold - sometimes it would start and idle at ~800rpm, others ~2000rpm. Blip of throttle would see it return to idle ~800rpm again. I suspected ICV but turned out to be a post-MAF air leak on mine.
__________________
Not actually in the least bit fat

2000 S50 Titanium Silver / Black
ACS Suspension, Exhaust & Type III Wheels
Simota carbon air intake | Strong Strut Front Brace

Last edited by Fat Tony; 04-06-2012 at 08:00 PM.
Reply With Quote
Reply

Tags
idle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.